Ansicht:   

#437704 Komponenten müssen zu openSUSE Linux 42.2 aufwärts .. (pc.linux)

verfaßt von bender, Strasshof an der Nordbahn, 26.03.2020, 02:04:10

Ich war mal ein SuSE-Fanboy, das war so von 7.3-8.irgendwas. Damals gabs noch kein Ubuntu und dessen Ableger. SuSE war damals DIE Distro mit der besten Hardwareerkennung und den aktuellsten Treibern. Und ich hatte die SuSE-Bibel vom Kofler im Regal stehen. Dann war ich ein paar Jahre weg von der Distro und nur auf Windows unterwegs. SuSE hat halt schon immer an den Standards vorbei rumgewurschtelt, deswegen hab ich diese Distro seit damals nicht mehr ernsthaft benutzt, höchstens in einer VM zum testen. Ich bin mittlerweile bei den Arch-basierten Sachen wie Manjaro gelandet.

--
Grüße aus Strasshof an der Nordbahn (ja, da wo die Kampusch im Keller lebte)
bender

sudo apt-get install brain_2.0

 

gesamter Thread:

Ansicht:   
Auf unserer Web-Seite werden Cookies eingesetzt, um diverse Funktionalitäten zu gewährleisten. Hier erfährst du alles zum Datenschutz