Ansicht:   

#434160

Peggy zur Homepage von Peggy

Niederösterreich,
03.10.2019, 19:08:44

Forts.: PC spinnt - startet nur manchmal (pc.hardware)

Fortsetzung von Thread weiter unten

Erstmal danke für eure Tipps!

inzwischen abgearbeitet:
- neue Batterie - ändert nichts
- kaputte Elkos nicht erkennbar (sehen aber auch "stabiler" als in Urzeiten aus)
- alle Stecker festgedrückt, war aber nichts "verdächtig"
- viel weiter komm ich nicht, weil:

Beim Einschalten springt der Ventilator an, es leuchtet ein Kontrolllicht auf dem Board, aber weiter geht nichts. Dh man hört keine der Festplatten wirklich anspringen - und der Bildschirm meldet dann auch bald "kein Signal". Dh ich bekomme auch keinerlei Startanzeige vom Bios auf den Bildschirm, also es hängt sich ganz früh auf (passt auch irgendwie zu den komischen Bios-Änderungen siehe alten Thread).
Daher brauche ich auch gar nicht erst versuchen, mit einer (Linux)Start-CD zu starten und zB RAM-Test laufen zu lassen (der übrigens vor max. einem Jahr absolut problemlos war, als es auch schon gelegentliche Startprobleme gab).

Netzteil oder Mainboard? Oder wo zuerst suchen?

Leider hatte ich in den letzten Tagen keine Zeit (leider ganz andere Probleme), um in den abgestellten "Ersatzteillagern" zu schauen, ob es evtl. passende Geräte gibt zum Testen. Und inzwischen fehlt mir auch ein wenig der Überblick, weil es schon so viele verschiedene Generationen gibt. Da ist es auch nicht ganz so einfach mit dem "aus 2 mach 1".

Ist meine Erinnerung noch richtig:
Alles ausbauen/abstecken außer einem RAM-Riegel und der Grafikkarte (onboard gibt's keine Grafik) - und dann Startversuch?
(Das Mainboard-Handbuch und die Rechnung=Komponentenliste muss ich erst suchen.)

Und könnt ihr mir vielleicht einen Tipp geben, woran ich erkenne, ob ein anderes Netzteil evtl passen könnte? (Die Watt alleine sind es ja meines Wissens nicht ...)

Werde morgen vielleicht/hoffentlich Zeit finden, mich ausführlicher damit auseinander zu setzen. Momentan hab ich einfach nicht die Nerven dazu.  ;-)

Gruß von Peggy

--
Computer sind wie kleine Kinder - sie folgen nur, wenn sie dazu aufgelegt sind.
(eigene Erfahrung)

#434162

Hey_Joe zur Homepage von Hey_Joe

71229 Leonberg,
03.10.2019, 19:19:14

@ Peggy

Forts.: PC spinnt - startet nur manchmal

> - viel weiter komm ich nicht, weil:
>
> Beim Einschalten springt der Ventilator an, es leuchtet ein Kontrolllicht
> auf dem Board, aber weiter geht nichts. Dh man hört keine der Festplatten
> wirklich anspringen - und der Bildschirm meldet dann auch bald "kein
> Signal". Dh ich bekomme auch keinerlei Startanzeige vom Bios auf den
> Bildschirm, also es hängt sich ganz früh auf (passt auch irgendwie zu den
> komischen Bios-Änderungen siehe alten Thread).

Hallo Peggy,

da ist zu 99% das Board hinüber.

Gruß,
Jochen

--
[image]

#434163

Hausdoc

Green Cottage,
03.10.2019, 19:20:52

@ Hey_Joe

Forts.: PC spinnt - startet nur manchmal

> > - viel weiter komm ich nicht, weil:
> >
> > Beim Einschalten springt der Ventilator an, es leuchtet ein
> Kontrolllicht
> > auf dem Board, aber weiter geht nichts. Dh man hört keine der
> Festplatten
> > wirklich anspringen - und der Bildschirm meldet dann auch bald "kein
> > Signal". Dh ich bekomme auch keinerlei Startanzeige vom Bios auf den
> > Bildschirm, also es hängt sich ganz früh auf (passt auch irgendwie zu
> den
> > komischen Bios-Änderungen siehe alten Thread).
>
> Hallo Peggy,
>
> da ist zu 99% das Board hinüber.


Oder Netzteil ( 12V noch da......3,3 V ungenügend)

--
Gruß Hausdoc

Heizungsfragen?? - Hier klicken

#434164

Hey_Joe zur Homepage von Hey_Joe

71229 Leonberg,
03.10.2019, 19:27:45

@ Hausdoc

Forts.: PC spinnt - startet nur manchmal

> > > - viel weiter komm ich nicht, weil:
> > >
> > > Beim Einschalten springt der Ventilator an, es leuchtet ein
> > Kontrolllicht
> > > auf dem Board, aber weiter geht nichts. Dh man hört keine der
> > Festplatten
> > > wirklich anspringen - und der Bildschirm meldet dann auch bald "kein
> > > Signal". Dh ich bekomme auch keinerlei Startanzeige vom Bios auf den
> > > Bildschirm, also es hängt sich ganz früh auf (passt auch irgendwie
> zu
> > den
> > > komischen Bios-Änderungen siehe alten Thread).
> >
> > Hallo Peggy,
> >
> > da ist zu 99% das Board hinüber.
>
>
> Oder Netzteil ( 12V noch da......3,3 V ungenügend)

Dann einfach ein Netzteil von einem anderen PC da reinhängen.
Einschalten und das Ergebnis hier posten.

Gruß,
Jochen

--
[image]

#434166

Peggy zur Homepage von Peggy

Niederösterreich,
03.10.2019, 19:34:19

@ Hey_Joe

Forts.: PC spinnt - startet nur manchmal

> Dann einfach ein Netzteil von einem anderen PC da reinhängen.
> Einschalten und das Ergebnis hier posten.
>
Genau das möchte ich morgen probieren, deshalb auch die Frage, woran ich erkenne, ob ein Netzteil geeignet ist!

--
Computer sind wie kleine Kinder - sie folgen nur, wenn sie dazu aufgelegt sind.
(eigene Erfahrung)

#434167

Hausdoc

Green Cottage,
03.10.2019, 19:37:10

@ Peggy

Forts.: PC spinnt - startet nur manchmal

> > Dann einfach ein Netzteil von einem anderen PC da reinhängen.
> > Einschalten und das Ergebnis hier posten.
> >
> Genau das möchte ich morgen probieren, deshalb auch die Frage, woran ich
> erkenne, ob ein Netzteil geeignet ist!

Egal.... zum testen tuts erst mal fast jedes x-beliebige.

--
Gruß Hausdoc

Heizungsfragen?? - Hier klicken

#434180

carpenter

04.10.2019, 08:43:42

@ Peggy

Forts.: PC spinnt - startet nur manchmal

Guten Morgen Peggy

> Netzteil oder Mainboard? Oder wo zuerst suchen?

Grafikkarte

Bei älterem PC taucht doch in der Regel direkt nach dem Einschalten ein kurzer Hinweis auf die Grafikkarte auf.
Ist das bei dir der Fall würde ich auch auf das Netzteil hinweisen.
-hörst du vom BIOS das Post Signal
-die leuchtende Diode auf dem Mainboard, blinkt sie oder es gab auch Boards da wurden bei mehreren Dioden durch deren Position Fehler gemeldet
Viel Erfolg, Gruß
carpenter

#434182

Peggy zur Homepage von Peggy

Niederösterreich,
04.10.2019, 09:53:01

@ carpenter

Forts.: PC spinnt - startet nur manchmal

> Bei älterem PC taucht doch in der Regel direkt nach dem Einschalten ein
> kurzer Hinweis auf die Grafikkarte auf.
Es taucht auf dem Bildschirm - aktuell - gar nichts mehr auf.

> -hörst du vom BIOS das Post Signal
Da hab ich nie was (bewusst) gehört, hat sich also - meiner Erinnerung nach - nichts geändert.

> -die leuchtende Diode auf dem Mainboard, blinkt sie oder es gab auch Boards
> da wurden bei mehreren Dioden durch deren Position Fehler gemeldet
Nein, sie leuchtet nur. Aber sie leuchtet ja bereits, wenn Strom an ist, also schon vor dem Startversuch.

Ich such mir das Mainboard-Handbuch. Muss aber vorher noch Wichtigeres erledigen.
Anmerkung: Gemäß Murphys Law: Es kommt immer alles zugleich bzw. werden immer mehrere Dinge zugleich kaputt. = Wir haben mehrere "Baustellen" im Haus.

Jedenfalls danke einstweilen, es bleiben also eh nur mehr
- Mainboard
- Netzteil
- Grafikkarte

Richtig?

--
Computer sind wie kleine Kinder - sie folgen nur, wenn sie dazu aufgelegt sind.
(eigene Erfahrung)

#434185

sansnom

04.10.2019, 12:45:05
(editiert von sansnom, 04.10.2019, 12:50:47)

@ Peggy

"Nullmethode" (ed)

Als erstes, weil am einfachsten, anderes Netzteil probieren, so
wie es viele andere hier auch schon vorgeschlagen haben.
Du scheinst ja auch noch ein anderes in Reserve zu haben.
Falls das keinen Erfolg bringt, dann gibt es die sogenannte "Nullmethode",
um Komponenten mit vertretbarem Aufwand nacheinander zu testen:
hier eine bebilderte Anleitung (ganz wichtig ist der PC-Speaker bzw. Beeper,
da der die Fehlertöne ausgibt!):

https://pcrepair.myblog.de/pcrepair/page/2018993/Die-NULL-Methode

oder hier vereinfacht:

https://xuad.net/artikel/rechner-geht-nicht-null-methode

#434188

Hackertomm

04.10.2019, 13:16:59

@ Peggy

Forts.: PC spinnt - startet nur manchmal

Zuerstmal das Netzteil Testen oder mit einem anderen Netzteil.
Ansonsten alles am Board abstecken, und Ausbauen, außer der Grafikkarte.
Und mal nur das Board, RAM und Grafikkarte betreiben.
Wenn das läuft, dann eine Komponente nach der anderen dazustecken und Testen.
Wenn aber das Board mit der Minimalkonfiguration nicht mal Anläuft bzw. ins Bios kommt, dann wird happig.
Dann würde ich zuerst mal die Spannung am NT messen, bei eingestecktem Mainboard.
Geht einfach mit einem Multimeter.
5V und 12V findet man an einem Laufwerksstecker, 3.3V muss man am NT Stecker oben messen.
-12V ist dagegen unrelevant, diese Spannung gibt es nur für die seriellen Anschlüsse.
3,3V, 5V u.12V darf maximal 10% drunter oder drüber liegen!

--
[image]

Ansicht:   
Auf unserer Web-Seite werden Cookies eingesetzt, um diverse Funktionalitäten zu gewährleisten. Hier erfährst du alles zum Datenschutz