Ansicht:   

#455710

manes zur Homepage von manes

Köln,
04.08.2022, 17:19:21

Ist das Netzteil der Fehler? (pc.hardware)

Hallo

Mein Sohn hat ein NB HP Probook 6470b.
Bis heute vormittag ohne Probleme in Betrieb. Heute nachmittag nach dem Einschalten folgendes Verhalten:
Das NB scheint zu starten, schaltet sich aber nach ein paar Sekunden wieder aus. An der Front leuchten erst die drei anderen LEDs kurz auf und gehen dann wieder aus. Als letztes leuchtet die Netzteil/AkkuAnzeige kurz gelb und geht danach ebenfalls wieder aus.

Ich habe schon versucht, das NB ohne Akku laufen zu lassen. Gleiches Ergebnis.
Mein Verdacht richtet sich auf das Netzteil. Vielleicht war es die heutige Hitze?

Die o.a. gelbe Anzeige lässt mich vermuten, dass das Netzteil nicht mehr funktioniert. Ehe ich das NB irgendwo zur Hardwarediagnose gebe und dann ca. 50 - 70 Euro dafür zahle, würde ich eher ein neues Netzteil bestellen (ca. 15-20€).
Ein Messgerät zum Messen der Spannung habe ich leider nicht.

Habt Ihr einen Tip, wie man das Netzteil noch anderweitig checken könnte?

FFPX
Manes

--
Also wenn ich ehrlich sein sollte, müsste ich lügen!

#455712

RoyMurphy

Tübingen,
04.08.2022, 17:28:21

@ manes

Ist das Netzteil der Fehler?

> Ich habe schon versucht, das NB ohne Akku laufen zu lassen. Gleiches
> Ergebnis.
> Mein Verdacht richtet sich auf das Netzteil. Vielleicht war es die heutige
> Hitze?
>
> Die o.a. gelbe Anzeige lässt mich vermuten, dass das Netzteil nicht mehr
> funktioniert. Ehe ich das NB irgendwo zur Hardwarediagnose gebe und dann
> ca. 50 - 70 Euro dafür zahle, würde ich eher ein neues Netzteil bestellen
> (ca. 15-20€).
> Ein Messgerät zum Messen der Spannung habe ich leider nicht.
>
> Habt Ihr einen Tip, wie man das Netzteil noch anderweitig checken könnte?

Vielleicht hilft PC-Tipp - etwas runterscrollen:
Notebook ist wie tot

--
--------------------------------------------------------------------------
 :-) Grüße aus Tübingen

Reinhard


"Nur wer weggeht, kann auch wieder kommen."
(Sebastian Pufpaff)

Das Gegenteil der Heiligen sind nicht die Sünder, sondern die Scheinheiligen.
(Glenn Close)

#455713

Hey_Joe zur Homepage von Hey_Joe

71229 Leonberg,
04.08.2022, 17:29:46

@ manes

Ist das Netzteil der Fehler?

> Hallo
>
> Mein Sohn hat ein NB HP Probook 6470b.
> Bis heute vormittag ohne Probleme in Betrieb. Heute nachmittag nach dem
> Einschalten folgendes Verhalten:
> Das NB scheint zu starten, schaltet sich aber nach ein paar Sekunden wieder
> aus. An der Front leuchten erst die drei anderen LEDs kurz auf und gehen
> dann wieder aus. Als letztes leuchtet die Netzteil/AkkuAnzeige kurz gelb
> und geht danach ebenfalls wieder aus.
>
> Ich habe schon versucht, das NB ohne Akku laufen zu lassen. Gleiches
> Ergebnis.
> Mein Verdacht richtet sich auf das Netzteil. Vielleicht war es die heutige
> Hitze?
>
> Die o.a. gelbe Anzeige lässt mich vermuten, dass das Netzteil nicht mehr
> funktioniert. Ehe ich das NB irgendwo zur Hardwarediagnose gebe und dann
> ca. 50 - 70 Euro dafür zahle, würde ich eher ein neues Netzteil bestellen
> (ca. 15-20€).
> Ein Messgerät zum Messen der Spannung habe ich leider nicht.
>
> Habt Ihr einen Tip, wie man das Netzteil noch anderweitig checken könnte?
>
> FFPX
> Manes

Hallo Manes,

fühlt sich das Netzteil warm an? Also so, als sei es in Betrieb (also nicht von der Wärme im Haus)?

Gruß,
Jochen

--
[image]

#455714

fuchsi zur Homepage von fuchsi

Niederösterreich,
04.08.2022, 18:54:27

@ manes

Ist das Netzteil der Fehler?

Hast Du eine Messgerät zum Sopannungsmessen? Miss mal am Hohlstcker die Spannung. Sollte 19V betragen.

--
mein privates Hobby. www.ffzell.at

#455715

Hey_Joe zur Homepage von Hey_Joe

71229 Leonberg,
04.08.2022, 18:56:11

@ fuchsi

Ist das Netzteil der Fehler?

> Hast Du eine Messgerät zum Sopannungsmessen? Miss mal am Hohlstcker die
> Spannung. Sollte 19V betragen.

Hat er doch nicht, er hat es doch geschrieben.

--
[image]

#455716

fuchsi zur Homepage von fuchsi

Niederösterreich,
04.08.2022, 18:57:09

@ Hey_Joe

Ist das Netzteil der Fehler?

> Hat er doch nicht, er hat es doch geschrieben.

Tatsächlich überlesen.

--
mein privates Hobby. www.ffzell.at

#455717

Hey_Joe zur Homepage von Hey_Joe

71229 Leonberg,
04.08.2022, 19:00:06

@ manes

Ist das Netzteil der Fehler?

> Hallo
>
> Mein Sohn hat ein NB HP Probook 6470b.
> Bis heute vormittag ohne Probleme in Betrieb. Heute nachmittag nach dem
> Einschalten folgendes Verhalten:
> Das NB scheint zu starten, schaltet sich aber nach ein paar Sekunden wieder
> aus. An der Front leuchten erst die drei anderen LEDs kurz auf und gehen
> dann wieder aus. Als letztes leuchtet die Netzteil/AkkuAnzeige kurz gelb
> und geht danach ebenfalls wieder aus.
>
> Ich habe schon versucht, das NB ohne Akku laufen zu lassen. Gleiches
> Ergebnis.
> Mein Verdacht richtet sich auf das Netzteil. Vielleicht war es die heutige
> Hitze?
>
> Die o.a. gelbe Anzeige lässt mich vermuten, dass das Netzteil nicht mehr
> funktioniert. Ehe ich das NB irgendwo zur Hardwarediagnose gebe und dann
> ca. 50 - 70 Euro dafür zahle, würde ich eher ein neues Netzteil bestellen
> (ca. 15-20€).
> Ein Messgerät zum Messen der Spannung habe ich leider nicht.
>
> Habt Ihr einen Tip, wie man das Netzteil noch anderweitig checken könnte?
>
> FFPX
> Manes

Noch eine Möglichkeit:
Wenn das Netzteil defekt ist

--
[image]

#455728

Hackertomm

05.08.2022, 10:08:26

@ manes

Ist das Netzteil der Fehler?

Wenn ein NB Händler in der Nähe ist, könnte man das NB da hinbringen und da evtl. ein anderes Netzteil Testen.
Wenn es das NT ist, alles klar, dann ein Neues kaufen.
Aber ich habe die Vermutung dass es nicht das NT ist, sondern das interne NT des NB selber!
Dann muss das NB selber repariert werden!
Bei der Gelegenheit sollte auch gleich die Reinigung des Kühlers in Auftrag gegeben werden, wenn denn das NB eh schon offen ist.
Es könnte da eine Staubmaus vor der Wärmeleitpipe des Kühlers liegen.
So dass der Luftstrom dann gar nicht mehr an den Kühler Außen dran kommt und das NB sofort Überhitzt!
Diesen Fall hatte ich schonmal, beim NB eines Kollegen bzw. dass von dessen Frau.
Den Kühler wo er dran kam, den hatte er peinlich sauber gemacht.
Aber da war noch eine Art Abschirmblech drüber.
Und als ich dass dann abgeschraubt hatte, dann sah ich die Bescherung., eine riesen Staubmaus vor der Headpipe.
Die dann aber auch gut zu entfernen war, der Rest wurde ausgeblasen.
Danach wurde das NB wieder zusammengeschraubt und alles war wieder IO.

--
[image]

#455731

bender

Strasshof an der Nordbahn,
05.08.2022, 11:12:39

@ manes

Ist das Netzteil der Fehler?

Vielleicht hab ich das ja überlesen, aber startet das Gerät wenn kein Netzteil angeschlossen ist? Oder ist der Akku schon so im Eck daß das ohnehin nicht gehen würde?

--
Grüße aus Strasshof an der Nordbahn (ja, da wo die Natascha im Keller lebte)
bender

sudo apt-get install brain_2.0

#455735

RoyMurphy

Tübingen,
05.08.2022, 16:45:24
(editiert von RoyMurphy, 05.08.2022, 16:47:43)

@ Hackertomm

Ist das Netzteil der Fehler? (ed)

> Aber ich habe die Vermutung dass es nicht das NT ist, sondern das interne
> NT des NB selber!
> Dann muss das NB selber repariert werden!

Da muss man aber Glück haben! Bei einem versehentlich an einem regelbaren Netzteil mit Umpolungsstecker verbundenen IBM-NB rauchte das Lademodul ab. Die Nachfrage beim Spezialisten ergab, dass das interne Strommodul fest mit dem Mainboard verlötet und ein Austausch nicht möglich sei.
200,-- €uro "Martialkosten" wären fällig gewesen für das ohnehin nur noch Windows XP kompatible Gerät. Mit extern geladenen Akkus und Linux Mint funktioniert es noch.

--
--------------------------------------------------------------------------
 :-) Grüße aus Tübingen

Reinhard


"Nur wer weggeht, kann auch wieder kommen."
(Sebastian Pufpaff)

Das Gegenteil der Heiligen sind nicht die Sünder, sondern die Scheinheiligen.
(Glenn Close)

#455743

Hackertomm

05.08.2022, 18:50:55

@ RoyMurphy

Ist das Netzteil der Fehler?

> > Aber ich habe die Vermutung dass es nicht das NT ist, sondern das
> interne
> > NT des NB selber!
> > Dann muss das NB selber repariert werden!
>
> Da muss man aber Glück haben! Bei einem versehentlich an einem regelbaren
> Netzteil mit Umpolungsstecker verbundenen IBM-NB rauchte das Lademodul ab.
> Die Nachfrage beim Spezialisten ergab, dass das interne Strommodul fest mit
> dem Mainboard verlötet und ein Austausch nicht möglich sei.
> 200,-- €uro "Martialkosten" wären fällig gewesen für das ohnehin nur
> noch Windows XP kompatible Gerät. Mit extern geladenen Akkus und Linux
> Mint funktioniert es noch.

Ich meinte da schon ein zum NB kompatibler HP Netzteil!

--
[image]

Ansicht:   
Auf unserer Web-Seite werden Cookies eingesetzt, um diverse Funktionalitäten zu gewährleisten. Hier erfährst du alles zum Datenschutz